Compatibilité de Lodel avec PHP4

Suite à l’annonce de l’équipe de PHP de ne plus supporter PHP4 (seules les mises à jour de sécurité sont encore émises jusqu’a cet été), l’équipe de Lodel a décidé d’orienter ses développements pour PHP5 uniquement et de ne plus garder de compatibilité avec PHP4.

Lodel est donc, à partir de sa version packagée 0.8.1, uniquement compatible avec PHP5.

Nous ne pourrons plus répondre à des problèmes qui peuvent apparaitre sur un hébergement utilisant PHP4, et vous conseillons de mettre à jour votre version de PHP.


Vous aimerez aussi...

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *